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Quick and accurate color revisions on short notice for client review and 
presentation is a daily occurrence in many design rooms as well as educational 
environments; computer labs, classroom assignment presentations, portfolio 
review and internship opportunities. Adobe® Illustrator® contains within the user 
interface a separate module dedicated to making these types of revisions in an 
elegant and time efficient manner: The Edit Colors Module

•	 All trainees will acquire a working proficiency with the use of Adobe® Illus-
trator® Edit Colors interface for quickly re-coloring any Illustrator® artwork, 
symbols or objects.

•	 All trainees will acquire a working proficiency with the use of Adobe® Illus-
trator® Swatches palette window as it relates to the use of the Edit Colors 
function. 

•	 All trainees will acquire a working proficiency with the use of Adobe® Illus-
trator® Color Guide window as it relates to the use of the Edit Colors func-
tion.

Unit Overview

Intended outcomes:

Pretest:
There are two pre assessment activities that should be taken prior to going through 
the instruction that follows in the subsequent pages. The first is a basic Illustrator® 
skills assessment. It will apprise both the participant and the admin instructor of the 
learner’s Adobe® Illustrator® skill level. This assessment can be accessed using 
this link: https://forms.gle/V39VExPVypmeujRp9

The second assessment is to evaluate learner familiarity with the Edit Colors 
Module. That test can be accessed using this link: 
https://forms.gle/VPGkhSAn3LPGX9gT8
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The “Assign” side of the Edit Colors Module:

A.	Set Current Color as the Base 
Color

B.	Active Colors
C.	Harmony Rules
D.	Name of Color Group being used
E.	Get Colors from Selected Art
F.	 Save Changes to Color Group
G.	New Color Group
H.	Delete Color Group
I.	 Color Groups
J.	 Limits the color group to colors in a 

swatch library
K.	Click on Colors above to find them 

in the artwork
L.	 Randomly changes brightness and 

saturation

M.	Randomly change color order
N.	Specifies the mode of the color ad-

justment sliders
O.	New Row
P.	 Current Colors
Q.	Specifies a coloring preset
R.	Color Reduction Options
S.	Controls how many colors will ap-

pear in the recolored artwork
T.	 Edit active colors
U.	Control how artwork is recolored

Unit Overview continued:
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The “Edit” side of the Edit Colors Module:

A.	Display smooth color wheel
B.	Display segmented color wheel
C.	Display color bars
D.	Adjust brightness
E.	Show saturation and hue on wheel
F.	 Show brightness and hue on wheel
G.	Add color tool
H.	Remove color tool
I.	 Link harmony colors

Unit Overview continued:
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The default Swatches palette Window

A B C D E F G H

A.	Swatch Library Menus
B.	Open Color Themes Panel
C.	Add Selected Swatches and Color Groups to my cur-

rent Library
D.	Show Swatch kind Menu
E.	Swatch Options
F.	 New Color Group
G.	New Swatch
H.	Delete Swatch

Above is a screen shot of the Swatches palette 
window that is provided for use with this block of 
training. This window contains only the swatches we 
need to complete the training.
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Edit Colors Lesson Steps
Double click the start file that is provided. (Opens Adobe® Illustrator®)
Set workspace. (Go to Window > Workspace > Essentials)
Arrange the Windows as demonstrated
Select all artwork on artboard #2
Go to Edit > Edit Colors >Recolor artwork
Click the ‘Assign’ button
Click the ‘Randomly Change Color Order’ button until there is a significant 			 
change  in the colors on Artboard #2
Click the Save Color Group button
Rename the new Color Group, “Artboard 2”
Click the Save Changes to Color Group button
Click OK
Set workspace. (Go to Window > Workspace > Essentials Classic)
Double click Artboard #3 in the Artboard palette window 
Select all artwork on artboard #3
Click the Edit Colors button on the control panel
Click the ‘Edit’ button
Click the ‘Link Colors’ button
Rotate Color Stops until there is a significant change in the colors  
on artboard #3
Click ‘Save New Color Group’ button
Click OK
Click ‘Save New Color Group’ button 
Click OK
Click the ‘Assign’ button
Click the ‘Unlink Colors’ button
Change each color individually
Click ‘Save New Color Group’ button
Click OK
Save File As… (save this file for instructor review)

The following information provides a basic overview of the major steps involved 
in order to accomplish the successful completion of this Edit Colors block of 
instruction.
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A look at the project start file:

1 2

34
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A look at the project Layers Palette window:

A look at the project Artboards Palette window:

Layer 2 has been expanded to reveal the Layer’s structure and order. Each of the 
other Layers are indentical in content and structure.

The artboards are ordered numerically. The image on the preceding page shows 
the layout of the Artboards.
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Detailed Instruction
The start file is provided in a folder named, “Edit Colors Start File’ that should be 
located on the Desktop for the convenience of the learner / participant.

The file is most easliy opened by “double clicking” it. This will also open the 
program if it is not already opened. If Adobe® Illustrator® is opened, we can go to 
File > Open, and navigate to the Desktop where the file should be located.
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Detailed Instruction cont...

The EditColorsStart.ai file upon opening it in Adobe® Illustrator®

If the computer that you, the learner / participant is using does not look like the 
example shown above, go to Window > Workspace and choose the Essentials 
workspace option. We will then have to go to Window > Swatches to show that 
particular window palette in your Workspace.

The Layers palette window will be “docked” next to the Properties palette window 
and can be “dragged from there by simply clicking and dragging. Participants 
should have knowledge of and be aware of this technique.

This is known as user interface mangement and is ubiquitous among graphical 
user interfaces across many programs and platforms.

When these windows are estblished in the demonstrated positions, we will then go 
to Window > Workspace > New Workspace. 
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Detailed Instruction cont...

A dialogue box will appear. Type the name of the new Workspace as shown in the 
example image shown below and then click OK.

With our Workspace established, we can now start the meaningful steps of the 
recolor exercise. 

Click the target on layer 1 to select the entire contents of that Layer.
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Go to Edit > Edit Colors > Recolor Artwork

Click the Recolor Artwork option and then press Control + 0 to fit the Artboard in 
the window...

Detailed Instruction cont...
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This opens the Edit Colors module and makes the selection appear deselected. 
This is so that the selection highlights do not interfere with the Recolor operation.

Now click the Randomly change color order button.

Detailed Instruction cont...
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Detailed Instruction cont...

This will change the color order in the artwork...

Click that button until you see that the colors have changed so there is significant 
contrast between the first and second Artboards as shown in the image below: 
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Detailed Instruction cont...

Now click the Save New Color Group button.
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Detailed Instruction cont...

We can now see the new Color Group in the “Name of Color Group being  
used” text field and in the Color Groups area, (Assign side section I from page 2).

Rename the New Color Group Artboard 2 and then click the Save Changes to 
Color Group button and then click OK

*Note that the name of the new color group is italicized until we click the save 
changes button. Failing to do this will elicit a dialogue that asks us if we want to 
save those changes...

If we happen to see that dialogue, just click “yes”.
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Detailed Instruction cont...

This changes the name of the new color group and stores it in the Swatches 
palette window.

When we place the cursor over the new color group, a “tool tip” displays the name 
of the new Color Group as shown in the image pictured above.

The colors are unchanged, but the order of the colors has been changed. This is 
the simplest way to recolor the artwork. It also retains the original color palette.

Please also note that this approach utilizes the structure of the Layers palette 
in concert with the Artboard window to organize and manage the artwork also in 
concert with the Swatche s palette window.
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Detailed Instruction cont...
Utilizing the Essentials Classic Workspace reveals another method of accessing 
the Edit Colors Module. Go to Window > Workspace > Essentials Classic.

Note that we can focus on Artboard #3 
automatically by double clicking that 
Artboard in the Artboard window.

This alters the Workspace in a few different ways. Our window placement is quite 
different. Most of the windows have been collapsed to “icons”. It also reveals the 
Edit Colors button on the deprecated Control panel.
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Detailed Instruction cont...
Select all of the artwork on Artboard #3 and then clcik the Edit Colors button on the 
Control Panel - this opens the Ediot Colors Module.

Now click the Edit button on the Edit Colors Module window.

This opens that “side” of the Module.

Click the Link harmony colors button.

Now click and drag the color stops while noting the changes in the artwork on 
Artboard #3. All of the color stops rotate. Note that dragging towards the center 
of the color wheel will tint the colors while draggin towarsd the outer edge of the 
wheel saturates the colors.
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Detailed Instruction cont...
Now click the Save Color Group button.

Rename the new Color Group Artboard #3, then click the Save Changes to Color 
Group button and then click OK. Saving these changes is exactly what we did for 
the preceding Artboard. The new Color Group’s name will be italicized until we 
save the changes. And again, not doing this will open the Save Changes dialogue. 
If we see this dialogue window, we know to click “Yes”.
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Detailed Instruction cont...

And our  new Color Group is now 
stored in our Swatches palette 
window!

Now we need to select all of the artwork on Artboard #4 - which is strategically 
located on Layer 4.

When the artwork is selected, click the Edit Colors button on the Control panel.

This of course opens the Edit Colors Module.

Click the Edit button. We will be using that side of the module to recolor the artwork 
on Artboard #4. This time we will be modifying each color individually so that we 
build a unique harmony and color group.

The Link Harmony colors button is usually unlinked by default. If it is Linked, 
clicking it will unlink the colors. We need to do this as we will be monipulating each 
color stop manually and individually.
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Detailed Instruction cont...

Artboard #4 at this point looks exactly like Artboard #1 - which is as it should be. 

The Link Harmony colors button is set to “unlinked”.
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Detailed Instruction cont...

The color stops at this point shoud each be moved indiviually. Simply click adn 
drag them to another point within the color wheel to change their value[s].

The color wheel 
when we begun:

The color 
wheel after the 
changes:
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Detailed Instruction cont...

Once we have changed the color stops, we will need to save the new color group, 
re-name it and then click the save changes button. This is repititious of the last 
previous 2 Artboards. This then adds the new color group to the Swatches palette 
window, again as it did with Artboards two and three.

When we place our cursor over the new Color Group, a “tool tip” lets us know we 
correctly named the group and also correctly completed the re-coloring of Artboard 
numbers 2,3 and 4.

Now let us compare those Artboards with Artboard #1 to gauge the level of change 
and contrast we have accomplished with respect to that first Artboard...
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Detailed Instruction cont...

The image shown below shows us all four Artboards:

Are your newly re-colored Artboards demonstrating a similar level of change and 
contrast? Excellent work!
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Detailed Instruction cont...

Now all there is left to do is to perform a “Save as...” command and to take the post  
test questionnaire.

When saving your file, be sure to save as EditColorsDone_your name.ai

The questions you will find on the questionnaire are brief and quick.
The questions are as follows:
1.	 Are you currently working in the design industry?
2.	 What design industry are you currently working in? 
3.	 Are you  currently a student?
4.	 What School do you attend?
5.	 Did you successfully complete the exercise?
6.	 In your opinion, was the exercise very difficult?
7.	 Did you have previous experience working with the Edit Colors Module within 

Adobe® Illustrator®?
8.	 Do you feel that the Edit Colors Module provides an effective means of re-

coloring artwork?
9.	 Will you use this module in the course of your work?

The following link will take you directkly to the post exercise questionnaire:
https://forms.gle/aLpTN9AqCCUaMVQy5

Additional Info:
You will be asked for your name and email address.
Thank you for providing this!


